A. アカウントの有無、権限セットの付与などをご確認ください。
Salesforce上にスピーダ 営業リサーチの企業ページが表示可能なユーザーは以下の条件をすべて満たしている必要がございます。
Salesforceの条件:
- Salesforceアプリ「スピーダ 顧客企業データハブ」v2.0がインストールされている
- Lightning Experienceをご利用している
- ページレイアウトに「スピーダ 営業リサーチ」を設定している
- リード/取引先ページを見ている
- Speeda Customer Datahub (Admin) もしくは Speeda Customer Datahub (Standard User) の権限セットが付与されている
スピーダご契約の条件:
- スピーダ(旧FORCAS)のご契約のうち、ライセンスに「Datahub/User」がどちらも1以上ある
- スピーダ 営業リサーチ(旧FORCAS Sales)のアカウントを保有している
▼目次
エラーメッセージ①:スピーダ 営業リサーチにアクセスする権限がありません。
エラーメッセージ②:連携設定がされていません。
エラーメッセージ③:auth.newspicks.com で接続が拒否されました。
▼エラーメッセージ例①:
スピーダ 営業リサーチにアクセスする権限がありません。
スピーダ顧客企業データハブの管理者にご確認ください。
原因:Speeda Customer Datahub (Admin) もしくは Speeda Customer Datahub (Standard User) の権限セットが付与されていない
解決方法:Salesforceの設定>権限セットよりSpeeda Customer Datahub (Admin) もしくは (Standard User) の権限セットを割り当ててください
▼エラーメッセージ例②:
連携設定がされていません。スピーダ顧客企業データハブの管理者にご確認ください。
原因:
- リード/取引先以外のレコードページに営業リサーチのページを設定してしまっている ※営業リサーチページを表示可能なのはリード/取引先ページのみになります
- リード/取引先レコードの顧客企業データハブ(旧FORCAS)連携が未実行になっている
解決方法:
- リード/取引先のレコードページのみ設定・閲覧いただく
- 顧客企業データハブの「実行」ボタンを押し、データ連携をお願いします
▼エラーメッセージ例③:
auth.newspicks.com で接続が拒否されました。
-
原因:Salesforce上の「Newspicksでログイン」ボタンからログインを試みた
Salesforce上で閲覧する際は、まず利用ブラウザの別タブでログインする必要があります
解決方法:
- ブラウザで新規タブを立ち上げ、スピ-ダ 営業リサーチ(https://forcas-sales.ub-speeda.com/ )へログイン
- 別タブでログイン成功した後、Salesforceの取引先/リードページをリフレッシュ(再読み込み)
【補足】
上記を試してもなお同様のエラーメッセージが表示される場合は、以下手順に沿って対応をお願いします。
-
Salesforceからログアウト
-
ブラウザのキャッシュを削除
a.Chromeのキャッシュ・Cookie両方の削除をご対応ください
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再度Salesforceへログイン
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ブラウザ上で、別タブを立ち上げ、 スピーダ 営業リサーチ(https://forcas-sales.ub-speeda.com/ )へログイン
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Salesforce画面に戻り、取引先/リードページ画面上の「NewsPicksでログイン」をクリック
-
画面上でログイン成功したら、ブラウザをリフレッシュしていただく
上記を試してもなお解決できない場合は、チャットまたはカスタマーサクセスまでご連絡ください。
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